Invalid QR code

Problem

You are receiving "Invalid QR Code" error after scanning the QR code while enrolling an Android device.

Managed Account on Android Device

Cause

"Invalid QR code" usually happens due to the following reasons:

Resolution

    1. Expired QR Code: The QR code provided may have expired or is incorrect.

      Solution:

      Request a new invitation from your administrator to obtain a valid QR code for MDM enrollment.

    2. Scanning Incorrect QR Code:You might have scanned a QR code that is not intended for MDM enrollment.

      Solution:Make sure to scan the correct QR code provided specifically for MDM enrollment as part of the invitation process.

If the problem still persists, contact mdm-support@manageengine.com (MDM On-Premises) or mdmcloud-support@manageengine.com (MDM Cloud)