Adobe Acrobat Fatal Error code - 1603
Problem
You are getting an Error code 1603 or an error message "A Fatal error occurred during installation" while trying to install or update the following Adobe products
- Adobe Acrobat 2017 MUI (Classic Track).
- Adobe Acrobat Reader 2017 MUI (Classic Track).
- Adobe Acrobat DC (Continuous Track).
- Adobe Acrobat Reader DC MUI (Classic Track).
- Adobe Acrobat DC (Classic Track).
- Adobe Acrobat Reader DC MUI.
- Adobe Reader 10.
- Adobe Reader 11.
Causes
This error is mainly due to Environmental level issues. The other reasons for this error could be the following.
- The installer is trying to install the "sRGB Color Space Profile.icm" on top of an existing copy, which is locked.
- Google desktop is installed on the target system.
- You have a double-byte folder on a single-byte Windows operating system.
Resolution
- The issue gets fixed, when Adobe is installed at system startup.
- Otherwise, try uninstalling and reinstalling the respective Adobe application.
If the issue isn't fixed, follow the fixes for the corresponding errors as given below
Error 1603 : Fatal error during installation (AdobeColorCommonSetRGB)
- Disable Startup items and Non-Microsoft services.
- Fix permissions on the Windows Color Profiles folder by following the steps below :
- Navigate to C:\Windows\System32\spool\drivers.
- Right-click the Color folder --> Properties --> Security tab --> Advanced --> Owner tab.
- If current owner is not the Administrator group, then Change owner to Administrator group.
- Select Replace owners on Subcontainers and Objects --> click OK.
- If the message 'Reopen the object's properties dialog box before you view or change permissions' comes -> Click OK to all the dialogue boxes -> Right click Color folder -> Properties -> Click Security tab -> Advanced.
- On the Permissions tab --> Edit --> Select Administrators group --> Edit.
- Give Apply to "This folders, subfolders, and files".
- Under Allow column --> Full control --> Select options labelled "Replace permission entries on all child objects" --> Click OK.
- Try reinstalling the Adobe applications.
Error 1603 : Fatal error during installation (Google Desktop)
Remove Google Desktop
- On Windows Vista
- Choose Start --> Control Panel --> Programs and Features.
- Select Google Desktop --> click Uninstall.
- Restart the computer.
- On Windows XP
- Choose Start --> Settings --> Control Panel and --> Add Or Remove Programs.
- Select Google Desktop --> click Remove.
- Restart the computer.
- Try reinstalling your Adobe application.
Error 1603 : Fatal error during installation (Double Byte folder)
Install the Adobe product into a single-byte folder
- Launch the Adobe installer.
- Follow the onscreen instructions until you get to the Installation Location dialog box.
- Click Browse and select a folder without double-byte characters.
- Try reinstalling your Adobe application.
All other 1603 errors ("#_AdobeError_# 1603")
- Clear contents of user and system temp folders.
- Verify that the Windows Installer Service is started.
- Reregister the Windows Installer service.
- Install to a folder that is not encrypted.
- Run the Adobe Cleaner tool.
- Troubleshoot using install logs.
Incase of further clarifications, Refer Adobe Support.