Patch Download Failure - "Checksum Failed"
Problem
You are trying to download patches of Microsoft /other vendors. However the process fails after the installable file is downloaded.
Cause
'Checksum Failed' could happen if the download process was not successful or the downloaded installable is incomplete.
Resolution
- Add the following domains to your proxy exceptions before downloading the installable file.
- Re-download the installable file
(select the Patch ID under Patch Mgmt>Patches>Downloaded Patches> click on Re-download patches)
- The downloaded Patch will be stored in the same location (Which is displayed under Downloaded patches)
- <PatchID-PatchName> will be the format of the Downloaded Patch.
- After downloading the patch ,try to install the file manually by double clicking the installable file.
- If the downloaded file is installable and inspite of it, the problem still persists, upload the server logs and the patch from the store.
Applies to: Patch Deployment, Patch Configuration, Patch Download
Keywords: Patch Management, Deploy Patches, Configure Patch Installation, Download Patches
Unable to resolve this issue? |
If you feel this KB article is incomplete or does not contain the information required to help you resolve your issue, upload the required logs, fill up and submit the form given below. Include details of the issue along with your correct e-mail ID and phone number. Our support team will contact you shortly and give you priority assistance and a resolution for the issue you are facing.
* Mandatory Fields
|
Other KB articles | 24/5 Support |
|
Support will be available 24hrs a day and five days a week (Monday through Friday), excluding USA & India public holidays.
Tel : +1-888-720-9500 Email : desktopcentral-support@manageengine.com
Speak to us
- Join the Endpoint Central Community, to get instant answers for your queries, register with our Forum.
- Look out for the latest happenings in Desktop Management, follow our Tweets on Twitter.
- Get to know the latest updates and Best Practices in Desktop Management through our Blog.
|